==かわだ亭BBS==

[HOME] [使い方] [リロード] [新規投稿] [新着記事] [ワード検索] [過去ログ] [管理用]
□ マーク::質問 :回答 :報告 :注目 :補足 :解決/終了

記事番号595
投稿時間14/11/08 [Sat] 16:43
投稿者名SE-JI
タイトルCGIのバージョンアップ
YAHOO!JAPANのジオシティーズで出欠確認CGIV2版を使用しており、とても助かっております。
この度、ジオシティーズのCGIのバージョンアップが行われました。(PHP 5.1.4 / perl 5.8.8)から(PHP 5.3.28 / perl 5.18.2)
CGIを新しいバージョンにあげると出欠確認CGIV2が使用できなくなってしまいました。旧バージョンに戻すと使用可能です。CGIについては全くの素人で困っております。対応方法があれば教えてください
[返信]

記事番号596
投稿時間14/11/21 [Fri] 14:15
投稿者名SE-JI
タイトルRe:CGIのバージョンアップ
解決しました。ありがとうございました。
[返信]

CGIのバージョンアップ SE-JI 14/11/08 [Sat] 16:43 [595]
Re:CGIのバージョンアップ SE-JI 14/11/21 [Fri] 14:15 [596]


Lindenbaum Ver 1.5
MISSING LINK